Notas MIDI mudas
 
Avisos
Vaciar todo

Notas MIDI mudas

Ch.villa
(@carlos-herrera)
New Member

Hola, espero se encuentren bien, escribo por que tengo un problema a la hora de exportar un archivo midi  de Finale a Reaper:

 

Resulta que estoy trabajando en una instrumental de música orquestada y cuando importo el midi a reaper  y cargo el vsti (xpand 2) solo me lee y reproduce las cuerdas frotadas; sin embargo a la hora de hacer el mismo proceso con los vientos (oboe, clarinete, tuba, trombón) este no emite ningún sonido (como si estuviesen mudas), no sé si es por que son instrumentos transpositores y requiere alguna forma especifica de importarlos y exportarlos. Me temo que me toque escribir en Reaper instrumento por instrumento y eso seria gastar mucho mas tiempo del que me puedo permitir. 

 

Por ese motivo recurro a la sabiduría conjunta del foro para pedir su ayuda en este inconveniente que me tiene algo estresado. muchas gracias por leer mi inquietud Smile    

 

Para tener en cuenta:

* Me aseguré que todo esté activado y nada muteado y persiste el problema

* Probé con kontakt y  sucede lo mismo (reproduce las cuerdas pero no los vientos)

* Exporte el midi desde diferentes programas como lo son musescore y guitar pro 7 y me presenta la misma falla a la hora de exportarlo a reaper)

* Verifiqué que todo esté actualizado y con el ruteo correspondiente y presenta lo mismo

* En todas las pruebas solo me reproducen las cuerdas frotadas.

Citar
Topic starter Respondido : 23/06/2022 7:46 pm
Etiquetas del debate
Compartir: